Skip to content
CVE PROGRAM SOURCE RECORD3.5 Low

CVE-2023-7076

slawkens MyAAC bugtracker.php cross site scripting

Description

A vulnerability was found in slawkens MyAAC up to 0.8.13. It has been declared as problematic. This vulnerability affects unknown code of the file system/pages/bugtracker.php. The manipulation of the argument bug[2]['subject']/bug[2]['text']/report['subject'] leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 0.8.14 is able to address this issue. The name of the patch is 83a91ec540072d319dd338abff45f8d5ebf48190. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-248848.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

slawkens MyAAC

  • 0.8.0affected
  • 0.8.1affected
  • 0.8.2affected
  • 0.8.3affected
  • 0.8.4affected
  • 0.8.5affected
  • 0.8.6affected
  • 0.8.7affected
  • 0.8.8affected
  • 0.8.9affected
  • 0.8.10affected
  • 0.8.11affected
  • 0.8.12affected
  • 0.8.13affected

References