Skip to content
CVE PROGRAM SOURCE RECORD5.7 Medium

CVE-2023-6349

Heap overflow in libvpx

Description

A heap overflow vulnerability exists in libvpx - Encoding a frame that has larger dimensions than the originally configured size with VP9 may result in a heap overflow in libvpx. We recommend upgrading to version 1.13.1 or above

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Chromium libvpx

Default version status: unaffected

  • 1.5.0 to < 1.13.1affected

References