Skip to content
CVE PROGRAM SOURCE RECORD8.8 High

CVE-2023-50379

Apache Ambari: authenticated users could perform command injection to perform RCE

Description

Malicious code injection in Apache Ambari in prior to 2.7.8. Users are recommended to upgrade to version 2.7.8, which fixes this issue. Impact: A Cluster Operator can manipulate the request by adding a malicious code injection and gain a root over the cluster main host.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Ambari

Default version status: unaffected

  • 2.7.0 to ≤ 2.7.7affected

References