Skip to content
CVE PROGRAM SOURCE RECORD6.1 Medium

CVE-2023-50378

Apache Ambari: Various XSS problems

Description

Lack of proper input validation and constraint enforcement in Apache Ambari prior to 2.7.8    Impact : As it will be stored XSS, Could be exploited to perform unauthorized actions, varying from data access to session hijacking and delivering malicious payloads. Users are recommended to upgrade to version 2.7.8 which fixes this issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Ambari

Default version status: unaffected

  • 2.7.0 to ≤ 2.7.7affected

References