Skip to content
CVE PROGRAM SOURCE RECORD7.5 High

CVE-2023-46227

Apache inlong has an Arbitrary File Read Vulnerability

Description

Deserialization of Untrusted Data Vulnerability in Apache Software Foundation Apache InLong. This issue affects Apache InLong: from 1.4.0 through 1.8.0, the attacker can use \t to bypass. Users are advised to upgrade to Apache InLong's 1.9.0 or cherry-pick [1] to solve it. [1] https://github.com/apache/inlong/pull/8814

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache InLong

Default version status: unaffected

  • 1.4.0 to ≤ 1.8.0affected

References