Description
Adminer and AdminerEvo are vulnerable to SSRF via database connection fields. This could allow an unauthenticated remote attacker to enumerate or access systems the attacker would not otherwise have access to. Adminer is no longer supported, but this issue was fixed in AdminerEvo version 4.8.4.
Affected products
Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.
Adminer Adminer
Default version status: unknown
0 to ≤ *affectedcpe:2.3:a:adminer:adminer:0:*:*:*:*:*:*:* to ≤ cpe:2.3:a:adminer:adminer:*:*:*:*:*:*:*:*affected
AdminerEvo AdminerEvo
Default version status: unknown
4.8.2 to < 4.8.4affectedcpe:2.3:a:adminerevo:adminerevo:0:*:*:*:*:*:*:* to < cpe:2.3:a:adminerevo:adminerevo:4.8.4:*:*:*:*:*:*:*affected