Skip to content
CVE PROGRAM SOURCE RECORD7.6 High

CVE-2023-44313

Apache ServiceComb Service-Center: attacker can perform SSRF through the frontend API

Description

Server-Side Request Forgery (SSRF) vulnerability in Apache ServiceComb Service-Center. Attackers can obtain sensitive server information through specially crafted requests.This issue affects Apache ServiceComb before 2.1.0(include). Users are recommended to upgrade to version 2.2.0, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache ServiceComb Service-Center

Default version status: unaffected

  • 0 to ≤ 2.1.0affected

References