Skip to content
CVE PROGRAM SOURCE RECORD5.8 Medium

CVE-2023-44312

Apache ServiceComb Service-Center: attacker can query all environment variables of the service-center server

Description

Exposure of Sensitive Information to an Unauthorized Actor in Apache ServiceComb Service-Center.This issue affects Apache ServiceComb Service-Center before 2.1.0 (include). Users are recommended to upgrade to version 2.2.0, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache ServiceComb Service-Center

Default version status: unaffected

  • 0 to ≤ 2.1.0affected

References