Description
Craft CMS is a platform for creating digital experiences. This is a high-impact, low-complexity attack vector. Users running Craft installations before 4.4.15 are encouraged to update to at least that version to mitigate the issue. This issue has been fixed in Craft CMS 4.4.15.
Affected products
Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.
craftcms cms
>= 4.0.0-RC1, <= 4.4.14affected
References
- https://github.com/craftcms/cms/security/advisories/GHSA-4w8r-3xrw-v25g ↗
- https://github.com/craftcms/cms/commit/7359d18d46389ffac86c2af1e0cd59e37c298857 ↗
- https://github.com/craftcms/cms/commit/a270b928f3d34ad3bd953b81c304424edd57355e ↗
- https://github.com/craftcms/cms/commit/c0a37e15cc925c473e60e27fe64054993b867ac1 ↗
- https://github.com/craftcms/cms/commit/c0a37e15cc925c473e60e27fe64054993b867ac1#diff-47dd43d86f85161944dfcce2e41d31955c4184672d9bd9d82b948c6b01b86476 ↗
- https://github.com/craftcms/cms/blob/develop/CHANGELOG.md#4415---2023-07-03-critical ↗
- http://packetstormsecurity.com/files/176303/Craft-CMS-4.4.14-Remote-Code-Execution.html ↗