Skip to content
CVE PROGRAM SOURCE RECORD7.5 High

CVE-2023-39456

Apache Traffic Server: Malformed http/2 frames can cause an abort

Description

Improper Input Validation vulnerability in Apache Traffic Server with malformed HTTP/2 frames.This issue affects Apache Traffic Server: from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 9.2.3, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Traffic Server

Default version status: unaffected

  • 9.0.0 to ≤ 9.2.2affected

References