Skip to content
CVE PROGRAM SOURCE RECORD5.7 Medium

CVE-2023-3481

XSS in Chrome Lab Critters

Description

Critters versions 0.0.17-0.0.19 have an issue when parsing the HTML, which leads to a potential cross-site scripting (XSS) bug. We recommend upgrading to version 0.0.20 of the extension. 

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Google Chrome Labs Critters

Default version status: unaffected

  • 0.0.17 to < 0.0.19affected

References