Skip to content
CVE PROGRAM SOURCE RECORD9.8 Critical

CVE-2023-34340

Apache Accumulo: Accumulo 2.1.0 may incorrectly validate cached credentials

Description

Improper Authentication vulnerability in Apache Software Foundation Apache Accumulo. This issue affects Apache Accumulo: 2.1.0. Accumulo 2.1.0 contains a defect in the user authentication process that may succeed when invalid credentials are provided. Users are advised to upgrade to 2.1.1.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Accumulo

Default version status: unaffected

  • 2.1.0 to < 2.1.1affected

References