Skip to content
CVE PROGRAM SOURCE RECORD6.5 Medium

CVE-2023-34244

GLPI vulnerable to reflected XSS in search pages

Description

GLPI is a free asset and IT management software package. Starting in version 9.4.0 and prior to version 10.0.8, a malicious link can be crafted by an unauthenticated user that can exploit a reflected XSS in case any authenticated user opens the crafted link. Users should upgrade to version 10.0.8 to receive a patch.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

glpi-project glpi

  • >= 9.4.0, < 10.0.8affected

References