Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Software Foundation Apache Traffic Server.This issue affects Apache Traffic Server: from 8.0.0 through 9.2.0. 8.x users should upgrade to 8.1.7 or later versions 9.x users should upgrade to 9.2.1 or later versions
Affected products
Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.
Apache Software Foundation Apache Traffic Server
Default version status: unaffected
8.0.0 to ≤ 9.2.0affected
References
- https://lists.apache.org/thread/tns2b4khyyncgs5v5p9y35pobg9z2bvs ↗
- https://www.debian.org/security/2023/dsa-5435 ↗
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/6GDCBNFDDW6ULW7CACJCPENI7BVDHM5O/ ↗
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/FGWXNAEEVRUZ5JG4EJAIIFC3CI7LFETV/ ↗
- https://lists.debian.org/debian-lts-announce/2023/06/msg00037.html ↗