Skip to content
CVE PROGRAM SOURCE RECORD6.1 Medium

CVE-2023-28639

GLPI vulnerable to reflected Cross-site Scripting in search pages

Description

GLPI is a free asset and IT management software package. Starting in version 0.85 and prior to versions 9.5.13 and 10.0.7, a malicious link can be crafted by an unauthenticated user. It will be able to exploit a reflected XSS in case any authenticated user opens the crafted link. This issue is fixed in versions 9.5.13 and 10.0.7.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

glpi glpi

  • 0.85 to < 0.85*affected
  • 9.5.13 to < 9.5.13affected
  • 10.0.0 to < 10.0.0*affected
  • 10.0.7 to < 10.0.7affected

References