Skip to content
CVE PROGRAM SOURCE RECORD4.5 Medium

CVE-2023-28636

GLPI vulnerable to stored Cross-site Scripting in external links

Description

GLPI is a free asset and IT management software package. Starting in version 0.60 and prior to versions 9.5.13 and 10.0.7, a vulnerability allows an administrator to create a malicious external link. This issue is fixed in versions 9.5.13 and 10.0.7.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

glpi-project glpi

  • >= 0.60, < 9.5.13affected
  • >= 10.0.0, < 10.0.7affected

References