Skip to content
CVE PROGRAM SOURCE RECORD4.0 Medium

CVE-2023-2332

Stored Cross-site Scripting (XSS) in pimcore/pimcore

Description

A stored Cross-site Scripting (XSS) vulnerability exists in the Conditions tab of Pricing Rules in pimcore/pimcore versions 10.5.19. The vulnerability is present in the From and To fields of the Date Range section, allowing an attacker to inject malicious scripts. This can lead to the execution of arbitrary JavaScript code in the context of the user's browser, potentially stealing cookies or redirecting users to malicious sites. The issue is fixed in version 10.5.21.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

pimcore pimcore/pimcore

  • unspecified to < 10.5.21affected

References