Skip to content
CVE PROGRAM SOURCE RECORD6.2 Medium

CVE-2023-22725

glpi vulnerable to XSS on external links

Description

GLPI is a Free Asset and IT Management Software package. Versions 0.6.0 and above, prior to 10.0.6 are vulnerable to Cross-site Scripting. This vulnerability allow for an administrator to create a malicious external link. This issue is patched in 10.0.6.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

glpi-project glpi

  • >=0.60, < 10.0.6affected

References