Skip to content
CVE PROGRAM SOURCE RECORD6.8 Medium

CVE-2023-22722

glpi subject to Cross-site Scripting (XSS) - Reflected

Description

GLPI is a Free Asset and IT Management Software package. Versions 9.4.0 and above, prior to 10.0.6 are subject to Cross-site Scripting. An attacker can persuade a victim into opening a URL containing a payload exploiting this vulnerability. After exploited, the attacker can make actions as the victim or exfiltrate session cookies. This issue is patched in version 10.0.6.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

glpi-project glpi

  • >= 9.4.0, < 10.0.6affected

References