Skip to content
CVE PROGRAM SOURCE RECORD3.5 Low

CVE-2023-1573

DataGear Graph Dataset cross site scripting

Description

A vulnerability was found in DataGear up to 1.11.1 and classified as problematic. This issue affects some unknown processing of the component Graph Dataset Handler. The manipulation leads to cross site scripting. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.12.0 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-223565 was assigned to this vulnerability.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

n/a DataGear

  • 1.11.0affected
  • 1.11.1affected

References