Skip to content
CVE PROGRAM SOURCE RECORD6.5 Medium

CVE-2023-0737

CSRF in wallabag/wallabag

Description

wallabag version 2.5.2 contains a Cross-Site Request Forgery (CSRF) vulnerability that allows attackers to arbitrarily delete user accounts via the /account/delete endpoint. This issue is fixed in version 2.5.4.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

wallabag wallabag/wallabag

  • unspecified to < 2.5.4affected

References