Skip to content
CVE PROGRAM SOURCE RECORD4.3 Medium

CVE-2022-4944

kalcaddle KodExplorer cross-site request forgery

Description

A vulnerability, which was classified as problematic, has been found in kalcaddle KodExplorer up to 4.49. Affected by this issue is some unknown functionality. The manipulation leads to cross-site request forgery. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 4.50 is able to address this issue. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-227000.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

kalcaddle KodExplorer

  • 4.0affected
  • 4.1affected
  • 4.2affected
  • 4.3affected
  • 4.4affected
  • 4.5affected
  • 4.6affected
  • 4.7affected
  • 4.8affected
  • 4.9affected
  • 4.10affected
  • 4.11affected
  • 4.12affected
  • 4.13affected
  • 4.14affected
  • 4.15affected
  • 4.16affected
  • 4.17affected
  • 4.18affected
  • 4.19affected
  • 4.20affected
  • 4.21affected
  • 4.22affected
  • 4.23affected
  • 4.24affected
  • 4.25affected
  • 4.26affected
  • 4.27affected
  • 4.28affected
  • 4.29affected
  • 4.30affected
  • 4.31affected
  • 4.32affected
  • 4.33affected
  • 4.34affected
  • 4.35affected
  • 4.36affected
  • 4.37affected
  • 4.38affected
  • 4.39affected
  • 4.40affected
  • 4.41affected
  • 4.42affected
  • 4.43affected
  • 4.44affected
  • 4.45affected
  • 4.46affected
  • 4.47affected
  • 4.48affected
  • 4.49affected

References