Skip to content
CVE PROGRAM SOURCE RECORD3.5 Low

CVE-2022-4582

starter-public-edition-4 cross site scripting

Description

A vulnerability was found in starter-public-edition-4 up to 4.6.10. It has been classified as problematic. Affected is an unknown function. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 4.6.11 is able to address this issue. The name of the patch is 2606983c20f6ea3430ac4b36b3d2e88aafef45da. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-216168.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

unspecified starter-public-edition-4

  • 4.6.0affected
  • 4.6.1affected
  • 4.6.2affected
  • 4.6.3affected
  • 4.6.4affected
  • 4.6.5affected
  • 4.6.6affected
  • 4.6.7affected
  • 4.6.8affected
  • 4.6.9affected
  • 4.6.10affected

References