Skip to content
CVE PROGRAM SOURCE RECORD3.5 Low

CVE-2022-4522

CalendarXP cross site scripting

Description

A vulnerability classified as problematic was found in CalendarXP up to 10.0.1. This vulnerability affects unknown code. The manipulation leads to cross site scripting. The attack can be initiated remotely. Upgrading to version 10.0.2 is able to address this issue. The name of the patch is e3715b2228ddefe00113296069969f9e184836da. It is recommended to upgrade the affected component. VDB-215902 is the identifier assigned to this vulnerability.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

unspecified CalendarXP

  • 10.0.0affected
  • 10.0.1affected

References