Skip to content
CVE PROGRAM SOURCE RECORD9.8 Critical

CVE-2022-45135

Apache Cocoon: SQL injection in DatabaseCookieAuthenticatorAction

Description

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Apache Cocoon.This issue affects Apache Cocoon: from 2.2.0 before 2.3.0. Users are recommended to upgrade to version 2.3.0, which fixes the issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache Cocoon

Default version status: unknown

  • 2.2.0 to < 2.3.0affected

References