Skip to content
CVE PROGRAM SOURCE RECORD5.3 Medium

CVE-2022-44565

An improper access validation vulnerability exists in airMAX AC <8.7.11, airFiber 60/LR <2.6.2, airFiber 60 XG/HD <v1.0.0 and airFiber GBE <1.4.1 that allows a malicious actor to r

Description

An improper access validation vulnerability exists in airMAX AC <8.7.11, airFiber 60/LR <2.6.2, airFiber 60 XG/HD <v1.0.0 and airFiber GBE <1.4.1 that allows a malicious actor to retrieve status and usage data from the UISP device.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

n/a UISP Wireless

  • Fixed Versions airMAX AC to Version 8.7.11 or later, airFiber 60/LR to Version 2.6.2 or later, airFiber 60 XG/HD to Version 1.0.0 or later, GBE to Version 1.4.1 or later.affected

References