Description
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS - user can cause an administrator to trigger reflected XSS with a url if the targeted administrator is using an old browser that lacks XSS protection. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.
Affected products
Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.
n/a n/a
n/aaffected
References
- https://github.com/concretecms/concretecms/releases/9.1.3 ↗
- https://github.com/concretecms/concretecms/releases/8.5.10 ↗
- https://documentation.concretecms.org/developers/introduction/version-history/913-release-notes ↗
- https://documentation.concretecms.org/developers/introduction/version-history/8510-release-notes ↗
- https://www.concretecms.org/about/project-news/security/concrete-cms-security-advisory-2022-10-31 ↗