Skip to content
CVE PROGRAM SOURCE RECORD3.0 Low

CVE-2022-39211

Server-Side Request Forgery (SSRF) via potential filter bypass in Nextcloud Server

Description

Nextcloud server is an open source personal cloud platform. In affected versions it was found that locally running webservices can be found and requested erroneously. It is recommended that the Nextcloud Server is upgraded to 23.0.8 or 24.0.4. It is recommended that the Nextcloud Enterprise Server is upgraded to 22.2.10.4, 23.0.8 or 24.0.4. There are no known workarounds for this issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

nextcloud security-advisories

  • < 23.0.8affected
  • >= 24.0.0, < 24.0.4affected

References