Skip to content
CVE PROGRAM SOURCE RECORD5.4 Medium

CVE-2022-31148

Persistent cross site scripting in customer module in Shopware

Description

Shopware is an open source e-commerce software. In versions from 5.7.0 a persistent cross site scripting (XSS) vulnerability exists in the customer module. Users are recommend to update to the current version 5.7.14. You can get the update to 5.7.14 regularly via the Auto-Updater or directly via the download overview. There are no known workarounds for this issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

shopware shopware

  • >= 5.7.0, < 5.7.14affected

References