Skip to content
CVE PROGRAM SOURCE RECORD5.5 Medium

CVE-2022-25327

Local Denial of Service in fscrypt PAM module

Description

The PAM module for fscrypt doesn't adequately validate fscrypt metadata files, allowing users to create malicious metadata files that prevent other users from logging in. A local user can cause a denial of service by creating a fscrypt metadata file that prevents other users from logging into the system. We recommend upgrading to version 0.3.3 or above

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Google LLC fscrypt

  • unspecified to ≤ 0.3.2affected

References