Skip to content
CVE PROGRAM SOURCE RECORD5.5 Medium

CVE-2022-25326

Denial of Service in fscrypt

Description

fscrypt through v0.3.2 creates a world-writable directory by default when setting up a filesystem, allowing unprivileged users to exhaust filesystem space. We recommend upgrading to fscrypt 0.3.3 or above and adjusting the permissions on existing fscrypt metadata directories where applicable.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Google LLC fscrypt

  • unspecified to ≤ 0.3.2affected

References