Skip to content
CVE PROGRAM SOURCE RECORD7.2 High

CVE-2022-24871

Server-Side Request Forgery (SSRF) in Shopware

Description

Shopware is an open commerce platform based on Symfony Framework and Vue. In affected versions an attacker can abuse the Admin SDK functionality on the server to read or update internal resources. Users are advised to update to the current version 6.4.10.1. For older versions of 6.1, 6.2, and 6.3, corresponding security measures are also available via a plugin. There are no known workarounds for this issue.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

shopware platform

  • < 6.4.10.1affected

References