Skip to content
CVE PROGRAM SOURCE RECORD2.6 Low

CVE-2022-24744

Insufficient Session Expiration in shopware

Description

Shopware is an open commerce platform based on the Symfony php Framework and the Vue javascript framework. In affected versions user sessions are not logged out if the password is reset via password recovery. This issue has been resolved in version 6.4.8.1. For older versions of 6.1, 6.2, and 6.3, corresponding security measures are also available via a plugin.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

shopware platform

  • < 6.4.8.1affected

References