Skip to content
CVE PROGRAM SOURCE RECORD5.9 Medium

CVE-2022-23501

TYPO3 vulnerable to Improper Authentication in Frontend Login

Description

TYPO3 is an open source PHP based web content management system. In versions prior to 8.7.49, 9.5.38, 10.4.33, 11.5.20, and 12.1.1 TYPO3 is vulnerable to Improper Authentication. Restricting frontend login to specific users, organized in different storage folders (partitions), can be bypassed. A potential attacker might use this ambiguity in usernames to get access to a different account - however, credentials must be known to the adversary. This issue is patched in versions 8.7.49 ELTS, 9.5.38 ELTS, 10.4.33, 11.5.20, 12.1.1.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

TYPO3 typo3

  • >= 8.0.0, < 8.7.49affected
  • >= 9.0.0, < 9.5.38affected
  • >= 10.0.0, < 10.4.33affected
  • >= 11.0.0, < 11.5.20affected
  • >= 12.0.0, < 12.1.1affected

References