Skip to content
CVE PROGRAM SOURCE RECORD3.3 Low

CVE-2022-0758

Rapid7 Nexpose Reflected XSS

Description

Rapid7 Nexpose versions 6.6.129 and earlier suffer from a reflected cross site scripting vulnerability, within the shared scan configuration component of the tool. With this vulnerability an attacker could pass literal values as the test credentials, providing the opportunity for a potential XSS attack. This issue is fixed in Rapid7 Nexpose version 6.6.130.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Rapid7 Nexpose

  • 6.6.129 to ≤ 6.6.129affected

References