Description
Improper Handling of Length Parameter Inconsistency vulnerability in the Update Server component of Bitdefender Endpoint Security Tools (in relay role), GravityZone (in Update Server role) allows an attacker to cause a Denial-of-Service. This issue affects: Bitdefender Update Server versions prior to 3.4.0.276. Bitdefender GravityZone versions prior to 26.4-1. Bitdefender Endpoint Security Tools for Linux versions prior to 6.2.21.171. Bitdefender Endpoint Security Tools for Windows versions prior to 7.4.1.111.
Affected products
Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.
Bitdefender Update Server
unspecified to < 3.4.0.276affected
Bitdefender GravityZone
unspecified to < 26.4-1affected
Bitdefender Endpoint Security Tools for Linux
unspecified to < 6.2.21.171affected
Bitdefender Endpoint Security Tools for Windows
unspecified to < 7.4.1.111affected