Skip to content
CVE PROGRAM SOURCE RECORD9.1 Critical

CVE-2021-43778

Path traversal in GLPI barcode plugin

Description

Barcode is a GLPI plugin for printing barcodes and QR codes. GLPI instances version 2.x prior to version 2.6.1 with the barcode plugin installed are vulnerable to a path traversal vulnerability. This issue was patched in version 2.6.1. As a workaround, delete the `front/send.php` file.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

pluginsGLPI barcode

  • >= 2.0.0, < 2.6.1affected

References