Skip to content
CVE PROGRAM SOURCE RECORD9.1 Critical

CVE-2021-4374

WordPress Automatic Plugin <= 3.53.2 - Unauthenticated Arbitrary Options Update

Description

The WordPress Automatic Plugin for WordPress is vulnerable to arbitrary options updates in versions up to, and including, 3.53.2. This is due to missing authorization and option validation in the process_form.php file. This makes it possible for unauthenticated attackers to arbitrarily update the settings of a vulnerable site and ultimately compromise the entire site.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

ValvePress WordPress Automatic Plugin

Default version status: unaffected

  • 0 to < 3.53.3affected

References