Skip to content
CVE PROGRAM SOURCE RECORD3.5 Low

CVE-2021-4306

cronvel terminal-kit redos

Description

A vulnerability classified as problematic has been found in cronvel terminal-kit up to 2.1.7. Affected is an unknown function. The manipulation leads to inefficient regular expression complexity. Upgrading to version 2.1.8 is able to address this issue. The name of the patch is a2e446cc3927b559d0281683feb9b821e83b758c. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-217620.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

cronvel terminal-kit

  • 2.1.0affected
  • 2.1.1affected
  • 2.1.2affected
  • 2.1.3affected
  • 2.1.4affected
  • 2.1.5affected
  • 2.1.6affected
  • 2.1.7affected

References