Skip to content
CVE PROGRAM SOURCE RECORD3.5 Low

CVE-2021-4292

OpenMRS Admin UI Module Manage Privilege Page privilege.gsp cross site scripting

Description

A vulnerability was found in OpenMRS Admin UI Module up to 1.4.x. It has been rated as problematic. This issue affects some unknown processing of the file omod/src/main/webapp/pages/metadata/privileges/privilege.gsp of the component Manage Privilege Page. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 1.5.0 is able to address this issue. The name of the patch is 4f8565425b7c74128dec9ca46dfbb9a3c1c24911. It is recommended to upgrade the affected component. The identifier VDB-216917 was assigned to this vulnerability.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

OpenMRS Admin UI Module

  • 1.0affected
  • 1.1affected
  • 1.2affected
  • 1.3affected
  • 1.4affected

References