Skip to content
CVE PROGRAM SOURCE RECORDUnscored

CVE-2021-41830

Double Certificate Attack

Description

It is possible for an attacker to manipulate signed documents and macros to appear to come from a trusted source. All versions of Apache OpenOffice up to 4.1.10 are affected. Users are advised to update to version 4.1.11. See CVE-2021-25633 for the LibreOffice advisory.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Apache Software Foundation Apache OpenOffice

  • Apache OpenOffice to ≤ 4.1.10affected
  • OpenOffice.org to ≤ 3.4affected

References