Skip to content
CVE PROGRAM SOURCE RECORD6.4 Medium

CVE-2021-32644

Cross-site Scripting in Random.php

Description

Ampache is an open source web based audio/video streaming application and file manager. Due to a lack of input filtering versions 4.x.y are vulnerable to code injection in random.php. The attack requires user authentication to access the random.php page unless the site is running in demo mode. This issue has been resolved in 4.4.3.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

ampache ampache

  • >= 4.0.0, < 4.4.3affected

References