Skip to content
CVE PROGRAM SOURCE RECORD9.8 Critical

CVE-2021-29476

Insecure Deserialization of untrusted data in rmccue/requests

Description

Requests is a HTTP library written in PHP. Requests mishandles deserialization in FilteredIterator. The issue has been patched and users of `Requests` 1.6.0, 1.6.1 and 1.7.0 should update to version 1.8.0.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

WordPress Requests

  • >= 1.6.0, < 1.8.0affected

References