Skip to content
CVE PROGRAM SOURCE RECORD6.5 Medium

CVE-2021-29450

WordPress Authenticated disclosure of password-protected posts and pages

Description

Wordpress is an open source CMS. One of the blocks in the WordPress editor can be exploited in a way that exposes password-protected posts and pages. This requires at least contributor privileges. This has been patched in WordPress 5.7.1, along with the older affected versions via minor releases. It's strongly recommended that you keep auto-updates enabled to receive the fix.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

WordPress wordpress-develop

  • >= 4.70,< 5.7.1affected

References