Skip to content
CVE PROGRAM SOURCE RECORD5.4 Medium

CVE-2021-21365

Cross-Site Scripting in Content Rendering

Description

Bootstrap Package is a theme for TYPO3. It has been discovered that rendering content in the website frontend is vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. Users of the extension, who have overwritten the affected templates with custom code must manually apply the security fix. Update to version 7.1.2, 8.0.8, 9.1.4, 10.0.10 or 11.0.3 of the Bootstrap Package that fix the problem described. Updated version are available from the TYPO3 extension manager, Packagist and at https://extensions.typo3.org/extension/download/bootstrap_package/.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

benjaminkott bootstrap_package

  • >= 7.1.0, < 7.1.2affected
  • >= 8.0.0, < 8.0.8affected
  • >= 9.0.0, < 9.0.4affected
  • >= 9.1.0, < 9.1.3affected
  • >= 10.0.0, < 10.0.10affected
  • >= 11.0.0, < 11.0.3affected

References