Skip to content
CVE PROGRAM SOURCE RECORD5.3 Medium

CVE-2021-21306

Denial of Service in Marked

Description

Marked is an open-source markdown parser and compiler (npm package "marked"). In marked from version 1.1.1 and before version 2.0.0, there is a Regular expression Denial of Service vulnerability. This vulnerability can affect anyone who runs user generated code through marked. This vulnerability is fixed in version 2.0.0.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

markedjs marked

  • >= 1.1.1, < 2.0.0affected

References