Skip to content
CVE PROGRAM SOURCE RECORD4.3 Medium

CVE-2020-8934

Site Kit by Google plugin for WordPress

Description

The Site Kit by Google plugin for WordPress is vulnerable to Sensitive Information Disclosure in versions up to, and including, 1.8.0 This is due to the lack of capability checks on the admin_enqueue_scripts action which displays the connection key. This makes it possible for authenticated attackers with any level of access obtaining owner access to a site in the Google Search Console. We recommend upgrading to V1.8.1 or above.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

Google Site Kit By Google

Default version status: unaffected

  • 0 to ≤ 1.8.0affected

References