Skip to content
CVE PROGRAM SOURCE RECORD8.9 High

CVE-2020-4074

Improper Authentication

Description

In PrestaShop from version 1.5.0.0 and before version 1.7.6.6, the authentication system is malformed and an attacker is able to forge requests and execute admin commands. The problem is fixed in 1.7.6.6.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

PrestaShop PrestaShop

  • >= 1.5.0.0, < 1.7.6.6affected

References