Description
A shell command injection vulnerability in the PAN-OS CLI allows a local authenticated user to escape the restricted shell and escalate privileges. This issue affects only PAN-OS 8.1 versions earlier than PAN-OS 8.1.13. This issue does not affect PAN-OS 7.1, PAN-OS 9.0, or later PAN-OS versions. This issue is fixed in PAN-OS 8.1.13, and all later versions.
Affected products
Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.
Palo Alto Networks PAN-OS
8.1 < 8.1.13affected8.1 !>= 8.1.13affected9.0 !>= 9.0.0affected7.1 !>= 7.1.0affected9.1 !>= 9.1.0affected