Skip to content
CVE PROGRAM SOURCE RECORD5.4 Medium

CVE-2020-15162

Stored XSS in PrestaShop

Description

In PrestaShop from version 1.5.0.0 and before version 1.7.6.8, users are allowed to send compromised files. These attachments allowed people to input malicious JavaScript which triggered an XSS payload. The problem is fixed in version 1.7.6.8.

Affected products

Version statuses are supplied by the assigning organization. Consult the original record for detailed ranges and platform conditions.

PrestaShop PrestaShop

  • > 1.5.0.0, < 1.7.6.8affected

References